唐代诗人: 白居易 王勃 王维 苏轼 孟浩然 李白 杜甫 李商隐 | 宋代诗人: 辛弃疾 柳永 李清照 司马迁 欧阳修 王安石 杨万里 | 清代诗人: 龚自珍 曹雪芹 梁启超 蒲松龄 林则徐
古诗文网 > 文言文名篇 > 高中文言文 > 股票反转跳空预警公式|中国股市极其精辟的逃顶选股公式,十多年来未尝一败!

股票反转跳空预警公式|中国股市极其精辟的逃顶选股公式,十多年来未尝一败!

作者: (古诗文网)        2019-03-08 10:39

对于投资者来说,买进股票就是为了卖个好价钱,就是为了赚钱。在他们的想法里,炒股就是这么简单的一件事情,没有基本面,别讲什么技术面。每个人在刚进入市场的时候,都心怀特牛逼的梦想。但投资股票绝非容易事。炒股票就像做买卖,有很多规矩和诀窍,譬如卖香烟要看市场、辨优劣,什么烟畅销,什么烟滞销,香烟的质量如何?万一进了条假烟,就是卖出十条真烟还得蚀本,所以,香烟经销商和烟贩在“进货”的时候会非常仔细。  

 

遗憾的是,大多数投资者炒股票不像做买卖那么认真,很多精明的生意人只要一进股市,马上便失去了做生意时的谨慎,昏天黑地折腾一番,特别是“进货”的时候表现出来的狂热、盲目和冲动,实在令人瞠目结舌。  

作为投资者,“进货”确实很重要,在这个市场里,一失足成千古恨的例子太多了。对于如何“进货”,大家见仁见智,尚无定论,但在下单之前若能辨明十种不该下单的情况,下单之后的结果可能会好得多。  

有一句谚语再正确不过了:“你可以赢下一场赛马,但你不可能赢下所有的赛马。”市场操作也是同样的道理。有些时候,我们可以从股票市场投资或投机中获利,但是如果我们日复一日、周复一周地总在市场里打滚,就不可能始终如一地获利。只有那些有勇无谋的莽汉才会这样做。这种目的本来就是不可能实现的,永远不会有希望。

为什么大多数人在现实中个个都是人精,而一进入股市就全傻了?

在其他行业中的那些优点到了股市中,就全变成缺点了------这就是原因所在。

K线图卖出三大形态图解

1、高位十字星坚决卖出

这类股票容易出现拐点向下,而且高位的股票套牢盘比较少,一旦被套住,解套很困难,要立即止损,而不是等待它下一轮的炒作。

 

2、断头铡刀形态

大盘出现这个形态,个股出现这个形态,不要试图去抄底,割肉也要跑!断头铡刀,逃之夭夭,要严格遵守信号,执行力!执行力!执行力!

 

如上图,做股票的过程中,经常会碰到这种情况,持续性的横盘+筹码集中,多数人这个时候会去思考,这是不是底部呢?是不是要反弹了啊?结果呢,盘久必跌,并没有想象中的反弹出现,均线多头排列刚要形成,一把断头铡咔擦下来。

所以说,当选择做补涨股,筹码低位集中的类型,其多头排列刚形成时,由于盘面或者个股的利空影响,出现典型的断头铡刀,未来无论如何要选择离场,而不是补仓。

3、射击之星形态

射击之星辨识度是非常高的,也经常碰到,设计之星不论阴阳,如果一只股票在高位出现射击之星,那么就意味着未来1-3个月内,没有新高点了。

 

上图标注的K线,首先形似十字星,上影线非常长,长于实体部分,下影线短,明显的跳空缺口,当天选择减仓比较明智,之后还有可能都卖掉,标准的射击之星。

接下来给大家分享几个稳健获利的选股方法:

1、通达信 潜龙出击源码

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;

VAR2:=SUMBARS(VOL,CAPITAL);

VAR3:=HHV(VAR1,VAR2);

VAR4:=LLV(VAR1,VAR2);

VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);

VAR6:=(VAR1-VAR4)/(VAR3-VAR4);

VAR7:=IF(VAR1

VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

VAR9:=EMA(VAR8,7);

VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;

VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

波段买入:IF(VARA+VARB

TDXSTEP134:DRAWICON(波段买入=60,70,1),COLORRED;

VARC:=HHV(HIGH,9)-LLV(LOW,9);

VARD:=HHV(HIGH,9)-CLOSE;

VARE:=CLOSE-LLV(LOW,9);

VARF:=VARD/VARC*100-70;

VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR11:=(2*CLOSE+HIGH+LOW)/4;

VAR12:=SMA(VARE/VARC*100,3,1);

VAR13:=LLV(LOW,34);

VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);

VAR15:=IF(VAR14>100,VAR14-100,0);

VAR16:=HHV(HIGH,34);

VAR17:EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);

强弱分界:VAR17,COLORYELLOW;

VAR18:=EMA(VAR17,5);

TDXSTEP135:STICKLINE(VAR17>0 AND VAR17-VAR18>=0,79,80,6,0),COLORRED;

TDXSTEP136:STICKLINE(VAR17>0 AND VAR17-VAR18

TDXSTEP137:STICKLINE(VAR17>0 AND VAR17-VAR18>=0,19,20,6,0),COLORRED;

TDXSTEP138:STICKLINE(VAR17>0 AND VAR17-VAR18

TDXSTEP139:STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1),COLORRED;

TDXSTEP140:STICKLINE(VAR17-VAR18

=========================================================================

2、通达信逃顶公式 源码

X:=MA(C,120);

VAR5:=(MA(H,5)-X)/X;

VAR6:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);

D41:DRAWTEXT(CROSS(95,VAR6) ANDVAR5>0.3,H*1.016,'逃顶'),COLOR00FF00;

D5:DRAWTEXT( CROSS(93,VAR6) ANDHHV(H,30)/LLV(L,30)>1.1 AND REF(X,1)/X>0.997 ,H*1.016,'逃顶'),COLOR00FF00;

D6:DRAWTEXT(CLOSE90 AND VAR6REF(VAR6,2),H*1.016,'逃顶'),COLOR00FF00;

=========================================================================

3、单阳不破选股公式

 

左侧在设计计算,你需要设置几天,就写几天,比较灵活。单阳不破源码:

 

4、老鸭头选股公式

 

5、三线金叉选股公式

 

6、一阳盖双阴

在个股阶段性底部,往往有这种现象:

连续5天、或6天、或7天中小阳线,每天收盘价创新高,量能温和放大。之后,连续两天收出带有上下影线的双阴线,而成交量却明显缩量。当大多数人在这两根阴线离场时或者因这双阴而忽视它时,在第三日,它却狂飙!也许连拉涨停,也许是中大阳线,连续三五天。

 

指标源码:

T1:=REF(C>O,3);

T2:=REF(C

T3:=REF(C

T4:=C>O;

T5:=C>REF(O,2) AND C>REF(O,1);

{双阴缩量}

T6:=VOL>REF(VOL,1) AND VOL>REF(VOL,2);

T7:=REF(VOL,3)>REF(VOL,2) AND REF(VOL,3)>REF(VOL,1);

一阳盖双阴:T1 AND T2 AND T3 AND T4 AND T5 AND T6 AND T7;

7、一阳穿三线,当天的强势股一览无余

这是一个选股预警的公式,可以预警,也可以在盘后做会析使用,支持通达信的系统,下方会发源码,可以装入自己的看盘软件里面。

MA5:=MA(C,5);

MA10:=MA(C,10);

MA30:=MA(C,30);

低:=REF(C,1)<MA5 AND REF(C,1)<MA10 AND REF(C,1)<MA30;

高:=CROSS(C,MA5) AND CROSS(C,MA10) AND CROSS(C,MA5);

选股:低 AND 高;

底部和主力怎样分清楚?(有源码)

以下为指标的图例:

 

判端底部与主力资金介入,都要跟成交量相结合,没有成交量的支撑,尤其是在底部区间的,是不成立的走法。因为现在个股新低之后还有新底部。

 

这个指标的波段参考也是不错的,技巧就看这个图片所示,这样可以结合主图的MA看支撑与压力。

比如600727的波段,底部放量之后拉升突破60日线,之后整理在30日到获得支撑,再看一下成交量,调整是缩量,上涨时放量。

 

以下是一个均线多头排列前的技术规律。

 

同样是:红色的方块为主力资金介入力度。

这一句的表示如下:主力LD:STICKLINE(X3>0 AND 做多>0,做多+0.1,做多,2,0),COLORRED;

0,COLORRED;

 

A1:=EMA(C,7)-EMA(C,21);

B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);

X1:=V/SUM(V,13);

X2:=DMA(C,X1);

X3:=(C-X2)/X2*40;

L2:=MA(AMOUNT/(100*V),13);

CYS13:= (C-L2)/L2*100;

做多:IF(A1>=B1,A1,B1),COLORRED;

做空:IF(B1-A1,B1,A1),COLORGREEN;

强庄:STICKLINE(CYS13>5,0,-做空,2,0 ),COLORYELLOW;

主力LD:STICKLINE(X3>0 AND 做多>0,做多+0.1,做多,2,0),COLORRED;

0,COLORRED;

空翻多趋势指标参考:

指标的含义说明如下:

红色为启动。

粉红色为趋势形成。

黄色为顶部区衰竭参考。

绿色框为做空参考。

 

多空波段转换过程单一参考。

 

可结合底部类技术指标,做成一个看盘模板,再参考空翻多看趋势走势。

 

波段参考时,没有明显类的信号就不要轻举妄动,等趋势出来之后,再做波段也不错。

 

这类指标,其实有很多种的,可以比后后,留下自己喜欢的1-2个就可以了,此类不必要过多。因为用法都是差不多的。

VAR2:=MA(CLOSE, 5);

VAR3:=MA(CLOSE, 10);

VAR4:=MA(CLOSE, 20);

VAR5:=MA(CLOSE, 30);

VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;

VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;

VAR8:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;

VAR9:=EMA(VAR7, 8);

反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 5, 0), COLOREE00EE;

持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 5, 0), COLORRED;

持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), COLORGREEN;

洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9, 10, 0), COLOR00EEFF;

VAR10:=(CLOSE-MA(CLOSE, 58))/MA(CLOSE, 58)*100;

VAR11:=(VAR10>1*REF(VAR10, 1) AND VAR10<-26 AND VAR10>-40)*1.5;

VAR12:=VOL/CAPITAL*100;

VAR13:=LLVBARS(LOW, 50);

VAR14:=SUM(VOL, VAR13);

VAR15:=HHVBARS(HIGH, 50);

VAR16:=SUM(VOL, VAR15);

VAR17:=(CLOSE-REF(OPEN, VAR15))/REF(OPEN, VAR15)*100;

VAR18:=VAR16/CAPITAL*100;

VAR19:=(CLOSE-REF(OPEN, VAR13))/REF(OPEN, VAR13)*100;

VAR20:=VAR14/CAPITAL*100;

VAR21:=MA(CLOSE, 3);

VAR22:=REF(CLOSE, 2)*0.865;

VAR23:=REF(CLOSE, 13)*0.772;

VAR24:=MIN(VAR22, VAR23);

VAR25:=MA(CLOSE, 13);

指标只是一个技术参考,在实际使用过程中有参考价值,但是要强调的是,技术的前提是纪律的坚持!




周线选股法是股市唯一100 股票反转跳空预警公式 股市的跳空窗口 本文由古诗文网整理所得,转载请标明来源,谢谢!
本文链接地址:股票反转跳空预警公式|中国股市极其精辟的逃顶选股公式,十多年来未尝一败!http://www.hr7c.com/gaozhongwenyanwen/150984.html

© 2012 古诗文网 | 古诗大全 诗词名句 古文典籍 文言文名篇 唐诗三百首 宋词精选 元曲精选 网站地图 广告合作:732213452